Back to overview
Maintenance
Infrastructure Updates and DB maintenance.
Apr 15, 2026 at 5:00am UTC
–
Apr 15, 2026 at 6:00am UTC
Affected services
api.flagify.dev/v1/health/check
Resolved
Apr 15, 2026 at 6:00am UTC
Maintenance ended
Affected services
Created
Apr 15, 2026 at 5:00am UTC
We’re performing scheduled infrastructure maintenance as part of a database and hosting migration.
During this window, the service may be temporarily unavailable. We expect the interruption to be brief and will confirm once all systems are back online.
Thank you for your patience.
Affected services